Delete button not working on editing a recipe

prayerbear's Avatar

prayerbear

27 Jan, 2010 06:24 AM

So excited to be using my new subscription!

FYI:
I tried to edit a recipe I have in my recipe book already. I did some editing last week during my trial but can't seem to do it today as I need to eliminate some ingredients I didn't use.

I click on the recipe and then the edit link. I click on the delete button next to the ingredient but it just pops me back to the weekly menu with the recipe (unchanged) in the background. I tried another recipe and same thing.

  1. Support Staff 2 Posted by Clint on 27 Jan, 2010 02:29 PM

    Clint's Avatar

    Thanks for letting me know. There was an error in the code and nothing was working on the recipe create/edit page. It should be working now! THANKS! :)

  2. Clint closed this discussion on 27 Jan, 2010 02:29 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac